Die Fehlermeldung "Error: certificate has expired" kann neuerdings bei Web-Seiten vorkommen, die Let’s Encrypt signiert sind. Die Zertifizierungsstelle Let’s Encrypt hat jetzt ihr benutztes Wurzelzertifikat auf ein eigenes Wurzelzertifikat umgestellt. Dieses Wurzelzertifikat ist den TrutzBoxen noch nicht bekannt. Die TrutzBox signalisiert das dann mit dieser Fehlermeldung.

Wir werden dieses Let’s Encrypt Wurzelzertifikat demnächst auf alle TrutzBoxen verteilen, so dass TrutzBoxen solche Web-Seiten dann als sicher anerkennten

Bis wir dieses Update verteilen können, können Sie sich behelfen, indem Sie für solche Seiten TrutzBrowse ausschalten. Oder wenn diese Fehlermeldung erscheint, durch drücken des roten Knopfs „HTTPS FEHLER IGNORIEREN“ der TrutzBox erlauben, dieses Zertifikat als gültig anzuerkennen.
le-Fehlermeldung.jpg
le-Fehlermeldung.jpg (28.73 KiB) 1956 mal betrachtet