Support-Forum

Update fehlgeschlagen

Hier bitte alle Fragen einstellen, die keinem anderen Forenthema zugeordnet werden können.
Hallo,
in der Systeminformation konnte ich lesen, dass zwei Update-Pakete verfügbar sind. Beim Versuch, diese zu installieren, bekam ich diese Meldung:

Code: Alles auswählen

Erstelle vollständige Liste der Updates ..

Update jetzt firmware-amd-graphics firmware-linux-nonfree ..

    Installiere Paket(e) mit Befehl apt-get -y install firmware-amd-graphics firmware-linux-nonfree ..

    Reading package lists...
    Building dependency tree...
    Reading state information...
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
     firmware-linux-nonfree : Depends: firmware-misc-nonfree (= 20161130-4~deb8u1) but 20161130-3~bpo8+1 is to be installed
    E: Unable to correct problems, you have held broken packages.

    .. Installation fehlgeschlagen!
    
Wird das mit dem nächsten Update von Ihrer Seite behoben oder muss ich hier noch etwas anstoßen?
Das sind keine Updates die eingespielt werden sollten. Eigentlich sollten Sie nie Updates selbständig einspielen.

Alle Updates, die die TrutzBox benötigt, werden automatisch eigespielt.